Intelligence Hub

Suggested Definition not appearing for Glossary term on the uPerform website

Symptoms

- Suggesting a definition for a term in a field description table on the uPerform Client does not associate the suggested definition to this term on the uPerform website
- Glossary term, [Empty], captures all suggested definitions on the uPerform website 

Environment

  • Product: ANCILE uPerform
  • Version: 5.20.9

Cause

This issue has been identified as a defect and is a candidate fix in a future release.

Workaround

  1. On the uPerform administrative website, select Administration> Glossary> View all Suggestions. Under terms, locate the folder called [Empty] and delete the contents.
  2. In the uPerform client, click 'Suggest Definition' for the desired term.
  3. From the 'Suggest New Definition' pop-up window, click 'Step' from the left-side menu
  4. Click [Empty] term to highlight it (see screenshots below)
  5. Click 'Delete' button
  6. Click 'Definition' from the left-side menu
  7. Enter suggested definition into the 'Definition' text-box
  8. Click Ok
  9. Click 'Yes', if prompted to proceed with submitting a new definition suggestion

Defect Number

D-12145 
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