Intelligence Hub

How to submit a ticket

NOTE: Customers licensed through the SAP outside of the US and Canada should submit tickets through SAP.  See this article for more information.

Watch the short video for a demonstration, or see basic steps below.


  1. After logging into the site, click Submit a Ticket in the upper right corner.




  2. Click the arrow on the How can we help you today? field.



  3. Select the option that best matches your needs.

  4. Fill in the fields and click .

 

NOTE: You can upload files after the ticket is submitted.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Al Mamun

    Please create user ID for Nancy Boyd with Ancile Intelligence Hub Support . Nancy has newly joined the team to support uperform

  • Avatar
    Chandra Mullineaux

    Hi Al,
    We will need to reach out to the key user for your organization and get approval before we can activate an account for Nancy. We will go ahead and start that process. In the meantime I will edit your comment to remove her email address.

    For future reference, users who like an account can click the Request an Account button next to the Log In button on the Intelligence Hub home page, or your organization's key user can submit a ticket requesting access for the user which will expedite the approval process.

  • Avatar
    Saajid Moin Talgharkar

    does previous version of RWD support publishing courses to SWF format ?

  • Avatar
    Chandra Mullineaux

    Hi Saajid,

    We switched the course publication format from SWF to HTML in uPerform version 4.3. 

    Thanks,

    Chandra Mullineaux

    ANCILE Solutions 

     

  • Avatar
    Chandra Mullineaux

    Hi Saajid,

    I saw that you responded to this comment via email. For future reference, please note that email responses do not post back to the original comment thread. 

    You asked, "That means version 4.1 supports exporting to SWF format?"

    The 4.1 course output uses SWF files, but it is not a single SWF file. The published output is actually a folder containing multiple SWF files, HTML files, JS files, and image files that are all required to run the course.

    I hope that helps.

    Chandra

     

  • Avatar
    Saajid Moin Talgharkar

     

    Thank you Chandra ,

     

    Can you please give some info on Operating System & Database support metrics for UPerform version 4.1 please. We want to know what Windows operating system and Oracle database version the application runs on.

     

     

    Specifically, we want to know whether the UPerform 4.1 runs on Win 2008 R2 for Win 2012. Also, whether Oracle 10G and 11G are supported.

     

     

  • Avatar
    Chandra Mullineaux

    Hi Saajid,

    You can find the uPerform 4.1 Technical Specifications here: https://support.ancile.com/hc/en-us/articles/201728354.

    Please note, 4.1 was released in 2009 and we have had many updates since then. We would highly recommend you upgrade to the latest version of uPerform if you need to upgrade your server infrastructure. 

    You can find out more about upgrading your uPerform Environment in this Online Guide: https://support.ancile.com/hc/en-us/articles/201110350

    Since you are licensed under our SAP Global Maintenance Agreement, I would also recommend you submit a ticket via SAP Service Marketplace to request assistance if you have any questions about upgrading. You can find more information about submitting tickets via SAP here: https://support.ancile.com/hc/en-us/articles/201020254.

    Thanks,

    Chandra

  • Avatar
    Saajid Moin Talgharkar

    Thank you Chandra ,

     

    We already upgraded to the latest version last month . Our issue is the ESS/MSS portal is not on the latest version and is running in compatible mode of IE11 , as our courses are too uploaded on repository as HTML5  residing on the same domain we have issues launching these courses . This is the same reason I submitted the ticket to know more on PENS last week but it seems our LMS doesn't support that either .

     

    Thank you for the notes , if you have any customer facing this issue and have overcome please do let me know .

  • Avatar
    Saajid Moin Talgharkar

    Hello Chandra ,

    I have my old server still live where we were having 3.1 version . Due to the issue I am facing with non compatibility of our ESS/MSS with IE 11 I decided to go back and use it , our DBA got back the copy of DBase that we had with this server but when I try to access I am receiving this error .

     Jakarta/ISAPI/isapi_redirector/1.2.30

    Can you please advise on how to resolve this please ?

  • Avatar
    Chandra Mullineaux

    Hi Saajid,

    Due to the technical nature of your question, I strongly suggest you submit a ticket for further assistance. Since you are licensed through the SAP Global Maintenance agreement, you should follow the instructions here to submit the ticket via SAP Service Marketplace (also linked at the top of this page).

    Thanks,

    Chandra