Intelligence Hub

Published Managed Documents not displaying on the uPerform website

Symptoms

  • Published Managed Document(s) not displaying with content filtering on in uPerform, even though website context has been assigned.

Environment

  • Product: ANCILE uPerform
  • Content filtering is On

Cause

The correct language was not selected when adding the Managed Document(s) to uPerform.

Resolution

  • Delete the affected Managed Document. Only do this if you are confident it has not been linked to other sources. 
  • Add the Managed Document to the uPerform server again, this time selecting the correct corresponding language from the Language drop down menu.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments