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uPerformSystem user missing from Server Administrator role causes "Document Not Found" in publishing queue

Symptoms

Publishing any file will result in a "Document Not Found" message.

Environment

  • Product: ANCILE uPerform

Cause

The uPerformSystem user account is a behind-the-scenes account used for most of the uPerform website's functionality. This user needs to be part of the System Administrator role in order for the system to perform these tasks including publishing.

Resolution

  1. On the uPerform website, go to Administration -> Users, Roles and Groups -> uPerform Roles.
  2. Click on the uPerform System Administrator role.
  3. Confirm that the uPerformSystem user exists in this list.
  4. If it does not, click on uPerform Users.
  5. Click All Users.
  6. Search for uPerformSystem.
  7. Select this user and click Add Selected.
  8. Click OK.

Additional Information

If these steps do not resolve your issue, please review "Document Not Found" Status in Publishing Queue in ANCILE uPerform

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