Intelligence Hub

The Info Pak contents are not displayed after migrating the uPerform server

Symptoms

  • Migrated Info Pak contents on the uPerform server are not displayed after migrating the uPerform server from one to another
  • The error message "An error has occurred, please contact your administrator" may appear when accessing the content

Environment

  • Product: ANCILE uPerform

Cause

The Info Pak contents are not automatically migrated when performing the uPerform server migration.

Resolution

  1. On the old uPerform application server back up the existing Info Pak content folder (e.g. IPcontent or Icontent) under \collaboration\WWW folder
  2. On the new application server paste the backed up Info Pak content folder under \collaboration\WWW folder
  3. On the new uPerform website go to the project properties page
  4. Under ANCILE Info Pak Properties area update ContentLocation URL with the new Info Pak content location (e.g. http://newuperformserver.com/iContent)
  5. Scroll down to the bottom of the page and click the Save button
  6. On the uPerform application server go to \collaboration\uPerform\ms folder
  7. Double-click on the ContentVerification.exe file
  8. Select the target project name on the table and click Run
  9. Ensure the process completes by ensuring the two progress bars reach the end 
  10. The Info Pak contents should now be displayed on the website

 Additional Information

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments