Symptoms
- Assessment results are not captured in reports nor in the user's history.
- Assessment results are captured if a default Website Skin is used.
Environment
- Product: uPerform
- Version: All on-premise
Cause
Use of an older custom skin after upgrading.
Resolution
Make a copy of a default skin on the upgraded version and re-apply changes.
https://uperformhelp.ancile.com/hc/en-us/articles/211265103-Working-with-Website-Skins
Click Follow in this article to be notified with any updates on this.
Additional Information
The following issue may also occur when using an older website skin after upgrading:
Comments