Third-Party Support Matrix for Legacy Versions of uPerform

uPerform legacy versions (5.30.x and older) require Windows (R) operating systems that are no longer covered by Microsoft mainstream and/or extended support. Consequently, the uPerform Support team is unable to provide detailed troubleshooting for the associated out-of-date platforms.

Failure to upgrade these critical back-end environments may introduce significant security risks and could impact continued access to your uPerform content. If you are using a legacy version of uPerform, please submit a ticket to the uPerform Support team to discuss upgrade options.'

Unsure of what version and OS installed? Please forward this information to your IT team.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments