Recorder fails to launch

Symptoms

  • After installing 5.43.70 or applying the update to an existing install, authors are unable to create new recordings, insert steps from a recording, or re-record.
  • An initial recording attempt after the install is successful, while subsequent attempts to start a recording immediately launch the Editor instead.
  • Windows Event Viewer Error: 'Event 1026, .NET Runtime. Description: The process was terminated due to an unhandled exception'

Environment

  • Product: uPerform
  • Version: Cloud (5.43.70 and 5.43.71)

Cause

This issue was  identified as a defect

Resolution

This defect was fixed in the 5.43.72 Update. Please install the latest update to resolve this issue

Defect Number

D-17506

Was this article helpful?
0 out of 0 found this helpful

Comments