Problems logging into uPerform Intelligence Hub with Google Chrome

Symptoms

  • Unable to log into the Intelligence Hub using Chrome
  • Error: "Invalid authenticity token" when attempting to log into the Intelligence Hub

Environment

  • Browser: Google (R) Chrome

Cause

Cookies must be enabled in order to log into the Intelligence Hub. If third party cookies are disabled in Chrome, you will not be able to log in.

Resolution

  1. On your computer, open Google Chrome.
  2. From the top right, select the three vertical dots and then Settings.
  3. This will open a web page, Settings. On the left-hand navigation bar, select the Advanced Settings drop-down menu.
  4. In the Advanced drop-down menu, select Privacy and Security and then Site Settings.
  5. On the Site Settings page, select Cookies and Site Data.
  6. On the Cookies and Site Data page, make sure that the Block third-party cookies setting is toggled off. 

Workaround

Use Mozilla Firefox or Microsoft Edge to access the Intelligence Hub.

Additional Information

If you do not have appropriate permissions to change your Google Chrome, settings, you may need to request assistance from your internal IT help desk to enable third-party cookies specifically for support.ancile.com.

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